1

I have Nexus 5 with KitKat. When I set an alarm with Google Now, I see this:

alarm icons

Why is there two icons? How can I fix this?

5

I think the one on the right is the icon that shows you have an alarm on (always shows when you have an alarm). The one on the left is a notification and should disappear if you dismiss the notification.

|improve this answer|||||
  • Close. The one on the left shows up when the alarm is close to ring apparently. Thanks! – Belmin Fernandez Sep 3 '14 at 1:33
1

If you are ROOTED then use tool called "Xposed Framework" Install it and download module named "Gravitybox KK" Install and Reboot. Finally go to Gravitybox KK>> StatusBar Tweaks >> Clock Settings >> There will be an option called "Hide Alarm icon" (Check it, Done) Hope it ll help you.

|improve this answer|||||
0

Under settings for the Alarms uncheck "Show Icon"

https://www.dropbox.com/s/l3xuk7cmipf98da/Screenshot_2013-12-21-08-25-23.png https://www.dropbox.com/s/4rs4mx2elwi5npk/Screenshot_2013-12-21-08-25-33.png

|improve this answer|||||
  • This is to enable and disable the icon on the right, not the one on the left. – Zlatty Jan 9 '14 at 20:11
  • 1
    Question doesn't specify which icon to remove. – user2366842 Jan 9 '14 at 21:17
0

Settings - apps - all, select the clock app and uncheck show notifications

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.