1

I have a Nexus 5 with root permissions. Google Dialer annoys me. I installed ExDialer & Contacts. How to set this Dialer as my default dialer?

I will welcome any advice.

  • Welcome to the site! I'm actually kind of confused by your question; I think this would be as simple as replacing the blue "Phone" app icon on your homescreen with the "Dialer" app. I just installed ExDialer & Contacts and that method works for me. Have you found some case where it automatically brings up the Google dialer? – dotVezz Nov 29 '13 at 13:29
  • I would imagine an incoming call would be the issue. Can you go into Settings > Applications and remove the defaults for the stock dialer / phone? Or does your EX Dialer have an option in settings to make default / surpress stock? – RossC Nov 29 '13 at 14:24
  • @dotVezz, thanks for the answer. I replaced the standard icon on the icon of the new application. However, I do not know whether there is an option in the settings of operating system that set up the standard dialer. For example, I can install my custom keyboard. Fortunately, I have not had any problems yet. I'm worried because android implemented service architecture (Intents) and I do not understand where other applications will be addressed. – Denis Nov 29 '13 at 15:05
  • @RossC, thanks for the answer. Unfortunately, I can not remove the defaults for the stock dialer. This button is not active. – Denis Nov 29 '13 at 15:08
1

This isn't hard.First,you need to disable phone by defaults.go to "manage app",select phone...clear defaults.then go to the menu,remove the phone icon and replace with the exdialer...then i think it should be easy from there on....any where you get a prompt select the exdialer

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.