0

Every time I press the home button Android asks me to choose between Standard and Simple. How can I can rid of this annoyance?

screenshot screenshot

update 131130 16:26 CET

I installed another launcher and tried to clear and disable everything with TouchWiz and still it's repeadingly asking me the same question every time I press the home button.

enter image description here enter image description here

Update 131201 10:47 CET

I read that rebooting the phone and/or uninstalling the google search update could resolve the problem and after rebooting the phone the question hasn't popped up for a while. I'm clicking around to verify that it won't appear and the solution at this time seems to be that rebooting the phone will do it and I might not have to uninstall the search update which was mentioned.

  • 1
    Wouldn't this be Android 4.3? – dotVezz Nov 29 '13 at 13:26
  • @dotVezz yes of course. I corrected the title. – Niklas Rosencrantz Nov 29 '13 at 13:39
  • 1
    I'm assuming you selected Touchwiz and then 'Always' (I'm guessing Alltid means always) and that didn't work. Maybe go to settings > more > application manager and clear the touchwiz defaults and try it again. Could you install Nova Launcher (it's free) and try to set your default home in Nova Settings (you can select TW in there). – RossC Nov 29 '13 at 14:19
  • @RossC Rebooting the phone seems to have solved it. – Niklas Rosencrantz Dec 1 '13 at 10:19
  • 1
    Great, glad you got it solved. It's easy to forget the 'have you turned it off and on again' approach! A friend with a doctorate spent 5 hours fixing a sound card until his brother came home from the pub, unplugged it and plugged back in, problem solved!! – RossC Dec 2 '13 at 8:58
0
+100

I found the solution on another blog, seems to be working.

http://forums.androidcentral.com/samsung-galaxy-s4/334381-touchwiz-wont-stay-default-launcher.html

  • 2
    It'd be great if you could include the salient points from that resource. As it stands, should that link no longer work this answer has no value whatsoever. We like our answers to be relevant for the future. – ale Dec 2 '13 at 16:02
  • Yes, I followed the instructions on that page and uninstalled the Google search update and then TouchWiz stops asking ("I removed the Google Search update and select reset to factory settings for Google Search and my TouchWiz prompts stopped. YES!!! Victory!!!!"). – Niklas Rosencrantz Dec 2 '13 at 18:13
0

I have found the solution for uninstalling the Touchwiz from S4.

  1. Press and hold on the home button. (the centre button on your Samsung mobile)
  2. You will see a screen with a bar below, on the bar. There is 3 icons. Press on the pie icon.
  3. Select clear default, and press the home button again. (Just press and release, do not hold)
  4. Once you see the Touchwiz appear with 2 selections. Touchwiz Home Easy and Touchwiz Home. Select only Touchwiz Home and press always.
  5. The Touchwiz will not bother you again.
-1

You need not reboot or anything. The only thing you have to do is go to settings and select from default applications touch wiz home once and forever.

protected by Community Apr 24 '14 at 16:03

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.