I have a LG G2X P999 phone and as with most of my phones I root them. I have seen many tutorials on how to root my version (Gingerbread 2.3.3) and in all I must boot the phone in APX mode in order to install the Nvidia drivers. The method is NvFlash which installs ClockWorkMod (CWM) which then serves as a basis to root the phone. But before CWM can be installed the phone battery must be removed, the volume up & down button pressed simultaneously and then connected via the USB cable to the computer. According to the tutorial I should see APX device with a yellow triangle. The tutorial already provides the necessary drivers to install. The problem is when I connect my phone I just hear the traditional windows sound which indicates that something has been inserted. Checking the device manager reveals no unusual device. It is really baffling me why the phone is not booting as it should into APX mode. This is fairly a straightforward process so I guess I most be missing something.


  1. I have several USB cables and I have tried them all.
  2. I have a clean install of windows 7 which I can revert back to a previous state. I have tried the process several times.
  3. USB debugging is checked.
  4. The phone doesn't have any physical defects; all buttons respond as should be. Everything is working.
  5. I have several computers and in all I get the same results.


You must log in to answer this question.

Browse other questions tagged .