0

After using Odin to flash my Samsung Epic D700 (and apparently doing something wrong), I can only boot to Download mode. If I try to boot, I don't even get to the Samsung splash screen. All I have is an image showing a cell phone with a dotted line to a PC, and a yellow triangle with an exclamation mark between the cell phone and PC.

When I boot into Download mode and connect the USB cable, I get the message:

USB device not recognized   
The last USB device you connected to this computer malfunctioned, and Windows does not recognized it.

I had flashed the phone back to stock, and was attempting to install Clockworkmod recovery when I did this. I had specified a PIT file and a PDA file. The PIT file was probably a mistake.

Is there a way forward from here?

1 Answer 1

1

Answering my own question: I fixed it, and I'm not sure how.

I did several things, and I did them several times. Can't tell which thing or combination of things worked, but here's what I tried:

  • Removed the sd card.
  • Connected the phone to the pc without booting the phone. This took it into Recovery mode, sometimes but not always, and I didn't figure out why sometimes it went into Recovery mode and sometimes it didn't. From Recovery mode, I selected and ran the Factory Restore option.
  • Removed the battery and left it out for several minutes. (I kind of think this was important.)

Eventually the USB error vanished, Odin discovered the phone, and I was able to reflash the stock ROM.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .