2

This issue I noticed,once i updated my android to 4.3. The issue is after every 1 min the lock screen automatically turns on. There was no problem before. Please help,i dont want to degrade to 4.1 again.

Device-Samsung Galaxy Note 2.

  • 1
    I don't think there's enough information here for us to help you. From what I've seen of similar issues in the past, there's probably some app that needs to have the screen on in order to function. What do you have that updates every minute? You might need to start taking apps off and using a process of elimination to find the culprit. – ale Dec 2 '13 at 19:09
  • 2
    Full ack to Al's comment, and let me add something: A "full wakelock" does such things (turning the screen on to make sure the device is fully awake). To find the app requesting this, a useful resource thus might be How to deal with (orphaned) WakeLocks? – Izzy Dec 2 '13 at 20:29
  • I'm having this problem as well, on the exact same device. – stringo0 Dec 6 '13 at 17:56
  • 1
    I don't have a Galaxy Note 2, but I would recommend just turning on Debug mode and running adb logcat and hoping that you can see the culprit make an announcement when it happens. – Paradopolis Dec 6 '13 at 19:03
  • 1
    @stringo0 Have you tried turning Sync off? Maybe there is a sync adapter that is misbehaving. – Andris Dec 10 '13 at 7:58
4
+50

I also recently upgraded my Note2 from 4.1 to 4.3 and was having the same problem. I installed the Wakelock Detector by UzumApps and found that the Noom Walk pedometer app was waking the screen. I uninstalled the Noom Walk app and the screen no longer wakes. The Noom developers have posted a test APK which can be found here: http://noom.uservoice.com/forums/207934-feature-requests-noom-walk-/suggestions/4147991-fix-noom-walk-on-the-samsung-galaxy-note-ii I have not tried it yet. I may post more later if I try installing it.

  • That seemed to be it for me! The Wakelock detector didn't show the Walk app waking the screen, but uninstalling it has fixed it! No wake ups any more! Yay! Thanks for your help! – stringo0 Dec 11 '13 at 17:18
  • 1
    Glad I could be of assistance! – SILVERBOLT Dec 12 '13 at 15:37
1

Android has different lock options - PIN, pattern, or facial recognition,.. . Change current lock option to other and see if issue still exists.

  • Thanks for the suggestion @MAkS! It didn't seem to work. I changed it and it still turns on every minute. – stringo0 Dec 9 '13 at 18:13
0

Check if you have 'Daydream' turned on. Settings->Display->Daydream on Android 4.4. I was playing with my Nexus 7 and noticed that it would bring up the clock when I left it alone so it could be that. I must have turned it on when I was playing around with new features as it was introduced in Android 4.2.

protected by Community Jun 5 '14 at 0:56

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.