1

I have a problem with my Nexus 5 and the new Hangouts app that supports SMS integration.

Only some of my contacts have their contact image next to their name in the main listing. When I click on them to view the SMS conversation their image is displayed correctly, it's just on the main listing that it doesn't appear. People I've 'hung out' with show up fine, it's just the SMS contacts that don't.

Things I've tried:

  1. Editing the contact and applying a completely new image
  2. Changing the contact to use their Google+ image
  3. Changing the contact to use the image I have applied in GMail on the web.

Does anyone know how I can get the missing contact images to show up?

1

This ended up being an extremely simple fix but took me a long time to do.

  1. Open the hangouts app and go to Settings
  2. Select your Google account
  3. Scroll down and click 'Sign out'
  4. Back in the main listing, click the SMS dropdown
  5. Click on your Google account

And that's it! All my contact images showed up correctly and change when I change their photo via the contacts app.

protected by Community May 9 '14 at 11:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.