1

Device: Samsung Galaxy S4 (I9505)
Android: CyanogenMod 10

I am having problems trying to flash stock ROM on Samsung Galaxy S4 (I9505).

I have tried a couple of the stock ROMs from sammobile, but the ones I tried have all failed using Odin and come up with an error message like write error fail.

Can anyone tell me if is there something I am missing for flashing these stock ROMs?

My baseband version is I9505XXUEMJ7.

I have tried:

  1. GT-I9505 Galaxy S 4 LTE
    PDA: I9505XXUBMF8
    CSC: I9505O2UBMG1
    MODEM: I9505XXUBMF8

  2. GT-I9505 Galaxy S 4 LTE
    PDA: I9505XXUEMK8
    CSC: I9505BTUEMK5
    MODEM: I9505XXUEMK8

  • Do you know the model number of your Galaxy S4? (Something like I9500) – dotVezz Dec 5 '13 at 15:21
  • Yes Galaxy S4 GTi9505 – NATHAN C Dec 5 '13 at 15:26
  • Could you edit your question with links to the pages where you found the Stock ROM's, and specify which ROM's you used specifically? This'll help us figure out what's wrong. – dotVezz Dec 5 '13 at 15:32
  • I found the ROM's at sammobile.com/firmwares/2 and have updated my question with that info – NATHAN C Dec 5 '13 at 16:50
  • There were 2 different versions of the Samsung Galaxy S4 phone released to the market. – abhi Dec 5 '13 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.