6

This feature magnifies links when it seems unsure of which you touched. This article talks about an "Enable Link Preview" setting as if you can turn it off.

Beyond its annoyance, as I have to click everything twice, this bubble seems to break several dropdowns, as the menus will not expand in the zoomed view because the zoomed view is just a glorified image.

  • I agree. Extremely annoying. In addition, if I zoom out and click once anywhere, it zooms back in, and there is more... The whole browsing experience on my tablet is distorted, while its all awesome in the Chrome Desktop version. – Domi Apr 11 '14 at 18:36
  • In your case, if you are the developer, I would recommend you re-designing your layout to use larger "clickables" to avoid this specific issue though. – Domi Apr 11 '14 at 18:37
3
+50

This is called the "Link Disambiguation Popup" and is a chrome flag on all builds EXCEPT the Android one where it is explicitly left out. Go figure.

Here's the code of interest. Next on my todo list is write an Xposed module for this.

1

There is nothing in the settings for this, not even in the Chrome beta app.

I don't see anything at all in chrome://flags/ either. If this ever was a setting you could control it's gone now.

It looks like your only viable option is to choose a new browser. Fortunately, there are plenty to choose from.

  • Confirmed this functionality still can't be overridden. – user1595 Sep 16 '14 at 22:00
1

This feature can not be turned off in Chrome.

  • thanks. Can you describe ways to avoid triggering it? even when I'm zoomed wayyyyy in still happens sometimes... :/ – paIncrease Oct 24 '14 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.