-1

I checked lot of forums and discussion but could not find any solution thus posting this for support. I tried lot of solutions given in forums but didnt help.

in mobile - wifi detected password accepted but cannot do anything relate to internet. Shows no access.in Google playstore it keeps loading loading and loading and in end says no access. Cannot sync gmail / google talk . Cant FB.

In Short in Mobile cannot access internet even though wifi is connected and gives xcellent signal. It worked when I brought the mobile, it worked for a month and all of a sudden without changing any settings it has stopped almost for last 15 days.

I thought it was something with my mobile - I took my mobile to friends and relatives place and also to mobile shop..everywhere without changing any setting in mobile it connects with their wifi, also get internet access and can do everything.

1 Answer 1

1

Seems like your office network team had block your mobile from accessing internet. There is nothing to do with your device issue.

If your device connects to wifi excepts your office wifi then this is not your device issue. If you want to start it again contact your network team.

3
  • Might be,But probably what would have they done?
    – ubaise
    Commented Dec 9, 2013 at 6:57
  • Blocked your device in the firewall, using a MAC filter... there are many things a network admin can do. Have you tried to browse the intranet (not internet, but your company's local pages)? If that works, it's rather the firewall setup to not let you out. A MAC filter wouldn't let you in at all (i.e. you wouldn't even get an IP address via DHCP).
    – Izzy
    Commented Dec 9, 2013 at 7:31
  • Thank you for the information..I tried downloading a film...that might be the reason if they have blocked..let me know is there any option to get rid of this issue other than contacting network administrator?
    – ubaise
    Commented Dec 9, 2013 at 7:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .