1

I have recently bought a Samsung galaxy s3 mini and there is no haptic feedback on my soft buttons or typing a message, there is only a vibration key press on my lock screen. I have tryed going into settings, language and input, keyboard setting but there is no vibration on key press option in any of the settings I have looked through. Can someone help me please?

1

Haptic feedback is still there. Go to Settings > My Device > Sound and it should be around the bottom of the options. It is labled

Your keyboard should have its own option, but it depends on the particular keyboard.

Samsung Keyboard: Click on the 'cog' icon beside the space bar. Click 'Vibration'.

SwiftKey: Settings > Sound & Vibration > Keypress Vibration.

1

When you want to type, there is the option "choose input method", that comes on the crossbar. Click it, then click "setup input method", then click the "Settings" on the Samsung keypad. Then scroll down to the "advanced options". Click it, then disable key tap sound. That is easy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.