I just unselected all the options in the Settings menu but afterwards it still shows the notification. What can I do now?

Put your SIM in another mobile. Select the channels in Cell Broadcast in other mobile and delete all of them. If channels are not enabled, then first enable them and then delete. Put the SIM back in your Xolo Q500. Your problem will now be resolved.

Go to the messages inbox - then on the phone panel near the home key click on the message key - it will show you three options ( setting , memory status and delet threads ) - click on setting- scroll down to notification and it will show you cell broadcasts- click on cell broadcast and unclick on all the notifications shown and voila it works.

If you have Android sdk installed on your computer then following command can be used to disable cell broadcast.

adb shell pm disable com.android.cellbroadcasterreceiver

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.