2

I'm having a really annoying issue to where when i receive a text message through hangouts my phone will vibrate and make a sound when it isn't muted even though in the hangouts app and in the settings on the phone, I have vibrate unchecked. Am I missing some option? I haven't modified android on anyway on this phone.

  • There is a seperate vibrate option for SMS in Hangouts, that may be it. Also, if your phone is set to vibrate in general, Hangouts may default to 'System Setting' rather than its own individual one. It's annoying. – RossC Dec 16 '13 at 9:24
  • This is happening to me as well with the most recent update to Hangouts (12/11/2014). Unchecking vibrate in the settings has no effect. – Yuck Dec 12 '14 at 3:25
  • Possible answer Globally Disable Vibration – HasH_BrowN Dec 14 '14 at 5:03
  • Same problem here, no working solution found :-/. – Diego Maninetti Jan 2 '15 at 11:07
  • It seems to be a known bug: productforums.google.com/forum/#!topic/hangouts/PJPTKjqVyg0 – Diego Maninetti Jan 2 '15 at 11:34
0

Open Hangouts and make sure you're on the conversation list page.

Choose the menu dots in the upper right and choose "Settings -> SMS" and there should be a check box a few spaces down for "Vibrate" under "Notifications"

Let us know if that works!

enter image description here

(Click on the image for larger version)

  • this does not work. i have all the vibrate options set to off in hangouts but my phone will still vibrate for SMS messages, but not for google messages. – user84848 Dec 13 '14 at 5:05

protected by Community Dec 18 '14 at 12:44

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.