8

With Android version 4.3 for my Samsung Galaxy S3 (or perhaps just Verizon's flavor of it) my camera flash has begun to blink very brightly when I am receiving an incoming call. How can I turn this off? I've been through the settings and nothing obvious really jumps out at me.

  • That's certainly a weird thing! Since each manufacturer changes settings menus slightly (or a lot sometimes), it may be helpful to edit your question and include information about which phone you have. – dotVezz Dec 20 '13 at 19:48
  • 1
    I see you've included the tag for Galaxy S3, so I just made a quick edit to include that in your question text. Please edit to correct if I was assuming incorrectly =). – dotVezz Dec 20 '13 at 20:12
9

I found the setting, and something interesting as well:

Settings > Accessibility > Flash notification

When I came into the settings it was already unchecked, yet my phone was exhibiting behavior as if it was. I had to check the setting and exit the menus. Then I went back in to uncheck the setting and exited the menus again. This time the setting took effect - my camera light is no longer flashing.

Hope this helps others in the same situation.

  • Thanks for this. Once I entered the Settings app (on my AT&T SGS3), I had to select the My Device tab. If that's true of you as well, you should edit the answer to include that step. – Trebor Rude Dec 20 '13 at 21:44
  • @TreborRude On Verizon's SGS3 I did not have to take that step, but thanks for pointing out the difference on yours. – Yuck Dec 21 '13 at 0:16

protected by Community Dec 22 '13 at 19:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.