3

I Enabled USB Debugging on CyanogenMod 11 for LG Optimus L7. The Device is showing in Device Manager.

But, it is not showing in ADB devices list. And there is no notifications for USB debugging.

  • What is the device listed as in device manager? – k1chy Dec 26 '13 at 10:51
  • Reflashed the ROM.Found in adb devices But No Notifications – AruLNadhaN Dec 26 '13 at 13:31
2

I find solution for this problem..

steps:

  1. Download Google USB Driver. please find your device USB Driver from this link.

  2. Then open devices in windows.

  3. After that right-click on devices open property.
  4. select update device driver.
  5. Then select pickup from disk & select path of download Google USB driver.
  6. Then type into command prompt at android-sdk\platform-tools
  7. adb kill-server
  8. adb start-server
  9. adb devices

    after all this you get your android devices.

1

Since you're comfortable with using Android Debug Bridge (ADB), you can try the following steps in order:

1) Open a command prompt (Windows) or shell prompt (Linux) at android-sdk\platform-tools directory.

2) Type adb kill-server

3) Type adb start-server

4) Type adb devices

If your device does not show up, try updating the Android SDK to the latest version and repeat the above steps again.

  • Tried Not Showing Up .... – AruLNadhaN Dec 26 '13 at 13:24
  • @ArulNadhan: Hate to point out the obvious, but have you installed the LG USB drivers for your device onto your operating system (Windows, Linux)? Without these drivers, ADB initially won't work. – ChuongPham Dec 26 '13 at 17:43
  • Reflashed the ROM.Found in adb devices. But No Notification is not showing up... – AruLNadhaN Dec 27 '13 at 4:41
0

This has always been a problem. Try this, always works for me.

  1. Ensure debugging is enabled
  2. Install device drivers
  3. If it still doesn't work use this http://koush.com/post/universal-adb-driver, reboot and try again should definitely work.
0

I'd suggest checking the settings of your device. Just like the usb debugging in Developer settings in stock android. Scroll down to # Superuser on the settings panel and tap. At least on my Sorry Xpendaple Goo running Cyanogenmod 11 rc 1, on the upper right corner there's the icon for the log and three dashes or dots. Tap them dots and select settings. Under Security, tap Superuser permissions and select Apps and ADB. Or Only ADB.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.