2

I have installed Android x86-4.3 in VirtualBox yesterday! But there are some problems: Gallery, Camera, Navigation, Live Wallpapers etc. won't open and showing error "Unfortunately has stopped".

I tried checking the RAM while running processes: I totally allocated 512 MB DDR3 RAM and it is only using half of it i.e., around 220 MB while running other applications. The browser is working fine. But it has also showed the same error once while I opened too many tabs in it. When I run android in Bluestacks, it is working perfectly alright. However, I want to try it in VirtualBox. Any ideas what might be the problem!

Here are the details of the Virtual OS:

  • Allocated RAM: 512 MB (DDR3)
  • Allocated Hard Disk Space: 4GB
  • Processor: Intel Core i3 (3rd Gen)
  • Allocated Video Memory: 128MB

I also tried clearing the cache in apps. But doesn't work. Any help would be great! thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.