1

Can someone please help me?

I've installed the McAfee protection on my tablet and later changed it to Kaspersky. When trying to deactivate McAfee as device administrator it didn't work. Therefore now I can't uninstall the app.

I've also noticed that I can't deactivate any of my device administrators.

I've tried to Force Stop the application on the Installed Devices menu, but the option isn't available.

I don't want to reset my tablet and loose all the data. What should I do?

Thanks in advance for any help you can provide.

  • 1
    As an end-user, you should be able to activate / deactivate device administrators. Unless, of course, you have a rogue app that is preventing you from doing this. Contact McAfee and ask for some assistance. Or, restart your device and try again. – ChuongPham Dec 29 '13 at 13:26
1

I had the same issue. Unfortunately if you have tried to check\uncheck more than two or three times you will end up resetting your device. Explained here

https://code.google.com/p/android/issues/detail?id=53130

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.