2

My daughter received an ASUS Memo pad 7 for Christmas, I set myself up as the main 'owner' and added her as a user and set up her own separate gmail account so she can download apps, etc.

I downloaded several free apps for her on her user profile that have all worked fine, however the paid apps that were downloaded on her user profile using her google account will not open. As soon as I touch the icon the following message appears: 'unfortunately Temple Run: Oz has stopped' with the options: 'Report' or 'OK'. All apps whether paid or free work fine in my user profile on the device.

The only reason I can think of is that I used the same credit card that I use on my own Google account. Ive paid for two apps; Temple Run: Oz and Minecraft PE.

Can anyone help?

6
  • 2
    Welcome to Android Enthusiasts! This won't have anything to do with using the same credit card. Could you please edit your question to include information about which apps, including the names of the apps, don't work?
    – dotVezz
    Commented Dec 29, 2013 at 16:35
  • Have you tried to uninstall then redownload the games? Or maybe even restarting the device?
    – Exikle
    Commented Dec 29, 2013 at 21:07
  • Have uninstalled and reinstalled and restarted device.
    – robert
    Commented Dec 29, 2013 at 22:49
  • Could you elaborate the "will not open" part? Do you just press the app icon and nothing happens?
    – Flow
    Commented Dec 29, 2013 at 23:47
  • Have edited my question.
    – robert
    Commented Dec 30, 2013 at 10:06

1 Answer 1

-2

you say you've set it up as you being the main owner, maybe that's what's confusing it, can you buy top-up cards, so that your daughter can pay in her name instead, & try doing a restore back to factory settings, & THEN downloading the games. lori

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .