2

I'm running on CyanogenMod and in the middle of typing, the keyboard would freeze heavily and crash/minimize and I can't get it back up. This lasts for about a minute.

  • Which version? Did you flash the correct version of gapps for your version of CM? (Upgrading from 10.1.3 to 10.2, for example, without updating gapps, might well cause this). – user5506 Dec 30 '13 at 15:46
2

If your screen blinks and/or keyboard freezes, go into

Settings --- > Developer options and make sure the following are checked. Disable HW Overlays and Force GPU Rendering

Now it should be blink/flash-freeze-free

  • Holy moly, so much smoother. Why is this not the default? Is battery consumption affected in any way? – Drazen Bjelovuk Feb 25 '16 at 4:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.