0

I can send .jpeg images via MMS but when I download an image it saves as a .png. When I send a MMS it says "media type not supported."

I read that the fix to this is going to settings > menu > creation mode and set it to warning / free. But for the S4 Mini there is no creation mode.

Can someone give me another fix or tell me where creation mode is? Thanks.

0

You can find creation mode in S4 mini by following this sequence:

  • open messaging.
  • press to the left of home button to open message setting options, and select settings at the bottom of the list.
  • scroll down to mms settings - creation mode is there, it has 'restricted' 'warning' and 'free'.

As far as i can determine, your downloads or screenshots which are saved as .png will still be .png, and therefore other devices may be unable to open or view those files, but you can at least send them. I'm going to send to another Galaxy device to see if it can view them, worth experimenting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.