2

I have downloaded Samsung Kies 3, and the computer wont even find the device. I have tried different USB ports and nothing seems to work. I have tried changing it to a media device manually but I cant find the right spot. What else can I do to get the device recognized?

  • When you connect does your phone start to charge? – Akhil Jan 9 '14 at 9:32
  • Does it charge? Do you have the right version of Kies for your Firmware version? Can you access the phone through windows explorer and see your files? Have you tried Kies Lite or Kies Air also? Are you running custom firmware or is your device status 'custom', if so Kies won't recognise it. – RossC Jan 10 '14 at 8:36
1

I guess your Device drivers wasn't successfully installed in your pc

Here is couple of things you can do,:

  • Uninstall Kies
  • Go to device manager of your pc and remove/uninstall anything related to samsung
  • Reboot your device(optional)
  • Then Download Kies to your computer and while installing dont connect your s4 with pc.
  • After installation connect your Device and let it install device driver sucessfully.

Hope this will Help you, For more information See this

S4 connect issue

Link 2

protected by Community Sep 17 '14 at 12:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.