5

I am trying to run flash website with my Samsung Galaxy S3 (running Jelly Bean 4.3). The website is built for Internet Explorer only, but I succeeded running it on my FireFox browser on my PC. When I am trying to run this website on my phone, it runs properly except of one thing: the Hebrew shows Gibberish.

Example: Example

I know that Adobe stopped publishing Android flash player, but it still can be download from Adobe's website.

I search on the Internet and tried alot of things:

  • Flash Player isn't influenced by the browser encoding.
  • I tried to replace a lot of browsers on Android, no one solves the problem.
  • After understanding the locale can be the problem I decided to make my IE on my PC show the same Gibresih. I change the region on my windows 7 control panel and my IE showed the same problem.
  • My device is English but I use application like customlocale2 (I tried a lot of those applications). I tried to run the website on my friend's Galaxy S3 (genuine Hebrew) and the same thing happend.
  • After searching on the internet I found this link, which shows how to change Firefox config on Android devices. I saw that the locale isn't for Hebrew. I tried to change all the configs that look like related to locale from my PC FireFox (couldn't find how to import config to Firefox on Android), but the same thing happended. (Maybe I miss some configs).
  • Firefox doesn't have Hebrew edition to android device yet.
  • When I tried it on Google Chrome on my PC, the same thing happend. when I change the language of Google Chrome (including UI) and tried it works!
  • I tried to enter to other Flash site I know and the Hebrew was upside-down.
1

Two possibilities:

  1. Side load flash with the APK found here, and then run Dolphin browser to access the flash site
  2. Try running the site through FlashFox app as it has built in flash (no need to sideload anything)
  • 1
    1.i allready install the apk, and dolphin browser is crashing on the site. 2. i allready tried flashfox and the same happening – user1834345 Jan 10 '14 at 20:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.