0

I am trying to root my tablet and it won't show up in My Computer when I plug it in. I have tried different ports and have tried rebooting the phone. I just purchased it 5 hours ago. I have Windows 7. I installed some Samsung drivers, but I am not 100% sure they are the ones I need (I got them from a guide).

I don't have an SD Card, but I do have 8 GBs of internal memory. I have Samsung Galaxy Tab 3 T210R with WiFi.

Thank you!

-1

Try google search: 'usbdeview' and download it. Now delete all drivers with the Vendor ID '18d1' Search Google again for: 'Samsung Galaxy Tab 3 Drivers' and download and install, else use Google's USB Drivers: Search Google for 'Google USB Driver'.

Install them, and try and plug it in again. On your tablet: Go to Settings -> Development Settings - > Tick USB Debugging. You might wanna change your USB Storage to 'Charge only' or 'Camera' if possible. Else try to search Google for: 'Samsung Galaxy Tab 3 root'.

I hope I helped.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.