0

I've BSNL Penta Tablet with 2.3.7 installed in it. Whenever I tries to watch Video in YouTube Application. It does play the video with audio only. Only Black screen appear in the video tab but never displayed.

What could be the reason for these kinda weird behaviour?

Is the YouTube App have some bug or BSNL Penta tab is have some issues in it?

YouTube is the must app in any Tab as it gives everything you want from big screen.

Can anybody please tell me how to fix these issues?

  • Are you missing a video decoder? That is the only thing I can think of that springs to mind. – t0mm13b Jan 12 '14 at 16:41
  • @t0mm13b But i suppose YouTube ships these video decoder with application only. BTW where to find video decoder for that then? – Vikalp Patel Jan 13 '14 at 4:19
1

Yeah that seems odd... I remember having the exact same issue however I figured out that it was the Downloaded FireWall application (great app to control your Data Usage btw) just "DENYING" access to the media component from within YouTube.

See if you got such apps around your system?? (the firewall suggestion is basically for rooted phones)

0

It happens when your device is running out of storage or have little to no free storage left for the video to stream. That is why YouTube is only streaming the audio.

It has happened to me a lot of times. Go to your device's settings and clear the device cache and restart your device. It should start working then.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.