1

Sprint LG Optimus G Android 4.1.2

Default camera app

Video has stopped recording. When I hit record, all the settings icons disable for about 4 seconds, then it goes back to a Red highlighted button. I feel like it coincided with Google+ introducing the Photos app.

Still photos work fine. Plenty of space left on the device.

  • 1
    Have you tried clearing data from the camera app? – ale Jan 12 '14 at 18:47
  • 1
    Have you tried another camera app? There could be something happening with the storage. Maybe you are running out of room, or the sdcard is going bonkers. – Zlatty Jan 12 '14 at 19:23
  • How do I clear data from the camera app? When recording w/ Instagram, it acts like its recording, but when it completes there's nothing saved. – Thomas Jan 12 '14 at 23:05
  • huh - Zoom Camera by Moula Soft Inc. says "Oops! Video recording is not working in your cellphone right now!" – Thomas Jan 12 '14 at 23:09
  • Tried rebooting the device? – Keshava GN Jan 13 '14 at 8:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.