My phone wouldn't install an app the other day (jefitt) so I tried looking at the internal memory (% usage for Audio, etc.) and it wouldn't calculate it (just showed the calculating status for 4 or 5 minutes then that detail went away, replaced by just "Internal Storage).

I deleted a bunch of files and then tried again and JeFitt installed. Internal memory was low (about 200 MB of 8 GB free) so I thought maybe it was a bit constipated.

Now it's doing the same thing. Tried installing a couple of different apps with the above symptoms.

What I've tried:

  • Deleted files so that I have 1.2 GB free on internal memory, 2+ GB free on SD card.
  • Booted into Safe Mode with the same symptoms
  • Simple Restart and Soft Reset with same symptoms.

This is a Motorola Razr M (Micro) with Android 4.2

  • lol, Android's internal memory is "constipated". brilliant! :D oh dear, ok seriously, first thing first, are you rooted? If so, using root explorer or equivalent, you may find a directory called /data/tombstones and /data/anr in which there could be log files filled up in there, that can be the culprit, it would be safe to delete them.
    – t0mm13b
    Jan 12, 2014 at 19:15
  • I am rooted, but have not installed a custom ROM. And I don't have a /tombestones/ directory on either the SDcard0 (internal mem) or SDcard1 (sd card) Jan 13, 2014 at 20:24
  • the directory /data/tombstones is on the system partition, not on the sdcard.
    – t0mm13b
    Jan 13, 2014 at 20:25
  • @t0mm13b Not sure how to get to Tombstones so posting that as a seperate question:android.stackexchange.com/questions/61624 Jan 20, 2014 at 21:52


You must log in to answer this question.

Browse other questions tagged .