5

Device: Note 2 (Verizon i605)

Rom: CyanogenMod 11 (Kit Kat 4.4.2)

App; ASOP dialer

Whenever I fire up my phone app to call someone, and click on the keyboard, a white box (1/5 of the screen) pops up. I have to click on it again to make it go away, then click on the dial button and the buttons show up. Does anyone have any thoughts and suggestions how to go about fixing this?

Screenshots (click images for larger variants):

dialer / phone app pressing the num pad on the bottom gives me this little box
dialer / phone app // pressing the num pad on the bottom gives me this little box

pressing BACK (or tapping anywhere else) shrinks the little box, and then I can hit the num pad to get the numbers back up
pressing BACK (or tapping anywhere else) shrinks the little box, and then I can hit the num pad to get the numbers back up

  • 1
    A screenshot would help enormously. – t0mm13b Jan 12 '14 at 19:38
  • Sure, just added some above. :) – Zlatty Jan 12 '14 at 19:55
  • 1
    Looks like some kind of bug, did you try a fresh install of Cyanogen Mod? – Mihai Jan 13 '14 at 22:31
  • Yes, when it first started I thought it was some screw up from going from 10.2 to 11 (4.3->4.4) so I did a brand new install wiping everything from the phone. Still, this little screw-up popped up. – Zlatty Jan 14 '14 at 11:51
  • 1
    @Zlatty: Looks like an incomplete, customised error dialog box. If you perform a clean install and it still occur, I'm guessing it's an error thrown by the app or the service used by the app that was killed unexpectedly by Android. Check with the CyanogenMod developers - maybe they can shed some lights into the matter. – ChuongPham Jan 22 '14 at 14:28
9
+50

I had the same issue, not with Cyanogen, but stock android in Nexus 5 phone. I solved the issue temporarily as follows :

Go to Settings > Developer Options

Change Animator Duration Scale to 0.5x (may be more. At first I set it in None, so it didn't work. Changing to 0.5x solved my problem. I didn't check other options like 1x etc).

This method solved me in Nexus 5. (Not sure about Note 2, try it and let's know)

  • Bingo was his name-o! I turned all of my animation settings off in Developer Settings. Changing the ADS to .5x fixed the issue I was having. Also, the keyboard is KitKat like, and not Halo-ish like before! – Zlatty Jan 23 '14 at 12:13
  • 1
    Good to know it worked for you. I wonder why it happens and why google doesn't correct it. It was there in Android 4.4 and still in 4.4.2. – Abid Rahman K Jan 23 '14 at 14:07
  • How often do you see people enabling Developer Mode AND disabling animations? I think we are .00001% of the whole userbase. Also, your solution solved my issue in Hangouts. I gave you props: android.stackexchange.com/questions/61486/… – Zlatty Jan 23 '14 at 17:30
  • It would be nice if this bug in the animation framework were fixed... Now I have to figure out what's more annoying, animations everywhere or this bug in one place. – RomanSt Dec 3 '14 at 0:27
  • @romkyns: Truly annoying. Sometimes it gives me a feel like I am standing between "sea and devil" :). – Abid Rahman K Dec 3 '14 at 4:59
0

I can't find this problem anywhere else, not even on the CM forums. My advice would be to install another version of CM for your device, maybe try a nightly or the previous stable/mr/rc version.

protected by Community Jul 11 '14 at 18:29

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.