0

Recently, my Nextbook 8 has been acting oddly. What it does is switches into HDMI mode, though there is no HDMI cable plugged in.

I first noticed this on Sunday. The screen was refusing to rotate, even for apps that required a different screen orientation. When I figured out that HDMI Switch was on, I turned it off and that fixed the problem. Temporarily.

Now, the screen flashes frequently as it "connects" and "disconnects" from HDMI, which makes using it next to impossible. Sound stutters when it does this, and if it's "connected," I can't watch videos on it.

I've never once connected HDMI to it, and I take care of my electronics. I've never dropped it, I have anti-virus on it that finds nothing wrong, and I haven't downloaded any new apps. I've found nothing online to help me solve what could be causing this, though I've been searching since Monday. All problems I've found through searching have been "HDMI not connecting" issues instead.

Any help would be greatly appreciated in this matter.

3
  • I should add that I would like to be able to use HDMI in the future, just not currently.
    – Kendra
    Jan 16, 2014 at 20:22
  • Sounds like a hardware issue with HDMI port. Is is still under manufacturer's warranty?
    – Chahk
    Jan 16, 2014 at 20:43
  • Should be. I just got it in November. Funny enough, it stopped after I posted this. I'll have to see if it continues.
    – Kendra
    Jan 16, 2014 at 20:48

1 Answer 1

2

I actually had this very same issue.

I contacted Nextbook and it was very hard to get in touch with them by phone or email. Finally I got an email back with some ideas, including doing a reset for the whole tablet.

However, I believe what actually fixed it is that I bought a cheap HDMI to mini-HDMI cable on Amazon to plug into my TV (which works quite nicely) and once I plugged it in and out, that seemed to fix the problem of sound not working/screen rotating. I haven't seen the problem happen again, so I think there was just some slight connection problem that is now okay. I hope it works for you.

2
  • I had considered trying this. I think I will, and if it helps, I'll comment here. Thank you for the advice. =)
    – Kendra
    Jan 17, 2014 at 15:14
  • This did indeed fix the issue. Tested all day yesterday after trying plugging in and unplugging the cable the night before.
    – Kendra
    Jan 23, 2014 at 16:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .