0

I just did an update on my Galaxy S3 and now it is required that I have a lock on my lock screen. Before the update, I had the simple "Swipe to Unlock."

Now, when I go into Settings>Lock screen>screen lock, I am unable to select the swipe option. It says "turned off by administrator, encryption policy or credential storage."

Does any one know how to disable any of those so that I can go back to my swipe lock screen? It is really annoying having to type a dumb password in every time i want to get into my phone.

  • 2
    If you've enabled filesystem encryption or have installed a certificate, then the policy is to require a secure screen unlock method. Could you perhaps edit your question and add more details about the specifics of your update? – dotVezz Jan 16 '14 at 22:01
  • 1
    This could also be due to an email account (Exchange accounts can sometimes require device administrators). – onik Jan 17 '14 at 6:34
1

Just select the last option in the Security settings, "Clear Credentials".

| improve this answer | |
0

I have solved this by decryption of memory card.

Samsung Galaxy Phone:

settings-->More-->security-->Encrypt External SD card-->disable.

After disabling go to my device-->lock screen-->Screen lock--> all the features will be enabled. You will be able to choose your own security now.

Regards, Hari

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.