I have installed a custom rom (Cynogenmod 10.2) on my Samsung Galaxy Nexus i9250 GSM three months before, and everything was running good.

But starting 4 days ago, my phone reboots constantly after every boot up. I am unable to uninstall apps, not able to do factory reset, also not able to wipe data from TWRP recovery, not able to copy files to internal sd card.

I tried flashing stock ROM from google using wugfresh toolkit, using fastboot commands and odin tool. Also tried flashing through adb, given permissions through adb. But none of them seems to work.

I erase all partitions through fastboot and created partitions, but everytime I flash a ROM, it stops at writing system.img file, giving an protocol error:

writing 'system'...FAILED (status read failed (Protocol error))

I tried all the possibilities I know, including wiping /system from recovery before flashing. Please help as I am getting frustrated as my phone is not working and is almost dead.

  • If it always fails at system.img even with different ROMs, there seems to be a problem with that partition. What's the exact error message? Have you already tried "wipe system" (or "format system") from recovery immediately before initiating the flash process?
    – Izzy
    Commented Jan 23, 2014 at 8:27
  • Thanks for editing my question :) Exact error message is "writing 'system'...FAILED (status read failed (Protocol error))". Yes I have tried "wipe system" before flash process but didn't help.
    – Yashah1990
    Commented Jan 23, 2014 at 8:29
  • OK, I did it again (integrating the facts from your comment). As I cannot imagine all the ROM images you've tried had a broken system.img, I assume the status read fails must apply to the partition. Still, I've no clear idea how you could fix that – so having collected additional details from you, I now must pass this on to someone more experienced in this area. Good luck!
    – Izzy
    Commented Jan 23, 2014 at 8:35
  • Try adb shell -> mount -o remount,rw /system just before flashing a rom. Commented Jan 23, 2014 at 8:37
  • I tried above command before flashing stock rom, but still it's same result. Rebooting the device constantly.
    – Yashah1990
    Commented Jan 23, 2014 at 9:47

2 Answers 2


Have you tried a sideload?

I found I couldn't do anything after loading an initial release of the Ubuntu for phones OS and a sideload revived my Galaxy Nexus.


I faced the same issue. After searching lots of forum, chatting with experts in XDA, I found out that:

Samsung used a cheap substandard emmc.

I have tried everything from adb, Odin to jtag. The emmc just died,no way to fix it.

First there was this awful lag issue : Galaxy Nexus GSM bad eMMC chip type V3U00M phone is almost unusable

Later within 2 years, emmc will die and you will stuck with bootloop issue :
Galaxy Nexus GT-I9250 with hardlocked NAND ?!? need help !
Galaxy Nexus S (i9250) stuck in reboot loop - gets to OS loading and restarts

Almost all of us with V3U00M chip and other defective mmc chips would have now got there emmc fried.

What to say, on my side I'm blacklisting Samsung, this phone has been a joke for me since the beginning (the fstrim bug has been a nightmare), if you dare you can try to replace the board.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .