0

I am having a Micromax A26. I have enabled the debugging mode of my phone and when trying to root it doesn't show up. One of my friends is a android developer he tried to use my phone for development purpose and he is also not able to detect my phone on android emulator even if the debugging mode is on. Everything else is working. USB data transfer and stuff works. But even if it is enabled debugging mode it doesn't detect. Can some one help me find a solution for this?

Thanks in Advance.

  • Having tagged your question usb-drivers, are the corresponding drivers installed? What OS you're using? – Izzy Jan 28 '14 at 8:27
  • I use windows 7. And my friend used Ubuntu 10.3 – Dhipin K Das Jan 28 '14 at 8:41
  • I had installed all the drivers I have obtained from browsing the net for weeks and tried but still doesn't work. Just not sure whether it is the problem of the particular model phone. – Dhipin K Das Jan 28 '14 at 8:44
  • 1
    For Win7, you might wish to take a look at Kosh's Universal ADB driver. Your friend on Linux should know how to add the device ID to have it show up (assume he already did that?). – Izzy Jan 28 '14 at 8:49
  • 1
    I will refer this. Mean while i will check with my friend and get back. Thanks! – Dhipin K Das Jan 28 '14 at 8:50
-2

I also had this problem, but I solved it for myself. I just needed to change my cable, and it worked again. Maybe you have a defective cable as well.

  • I have already tried with different data cable and its not working – Dhipin K Das Mar 5 '14 at 12:30
  • 1
    Please change "ur" spelling and avoid things like leet-speak. Here are many non-native-English-speaking participants which already have a "hard time" without that. – Izzy Mar 5 '14 at 14:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.