9

Last night I lost my Nexus 7 coming back from a friend's house. Since it has a lot of confidential work email on one account I logged into the Android Device Manager and - when it didn't show up - set it to be reset as soon as it went online.

This morning the friend rang to say she had found the bag with the tablet in it. I had never even got it into the bike pannier I assumed it had fallen out of.

It is a wifi only model, so it still isn't connected to the net.

My question is, is there any way to recall the remote wipe command so that I dont have to reinstall everything once the wifi has turned on?

  • I'd make sure to take a good backup over USB, before turning wifi back on. – derobert Jan 30 '14 at 22:46
3

Right. This is possible, which is great. Log into the Android device manage for a second time, before connecting the lost device: set a password, click on the "wipe device" option, but then press cancel instead of choosing to wipe it. the earlier request is then cancelled and your recovered tablet can safely connect to the net. The new password will appear, apparently magically.

  • Can anyone confirm this? – That Brazilian Guy Jan 29 '14 at 14:28
  • I can only say that it worked for me. But remember it depended on the fact that I was able to recall the command before the tablet reconnected to the net. If it's connected to the net when you issue the command, I imagine that what's wiped is wiped. I am not going to test that theory. – Andrew Brown Jan 30 '14 at 16:11
  • Didn't work for me. There's no cancel button. What do you mean by "set a password". – Seppo Enarvi Jan 13 '15 at 20:20
  • I meant to set a password for the device through android device manager – Andrew Brown Jan 26 '15 at 20:16
  • I can confirm this works. I have Nexus 5, lost while travelling, found again. Important steps: in the android device manager on another device/machine 1. RESET PASSWORD, 2. "wipe device then cancel". – datakid Feb 20 '16 at 13:50
1

I can confirm it. I used Android Device Manager to issue an "erase" command to my Nexus 10 tablet that I had thought stolen. The next day I recovered the tablet from a place where there was no open wi-fi and it had been unable to connect. ADM's popup window states that if a device is offline it will be reset the next time it goes online.

I turned off the device's wi-fi to make sure it stayed offline and used my desktop to load ADM. The "erase" option was still available for the device because my device had been offline continuously. I again selected "erase" from the initial ADM screen but this time selected "cancel" from the subsequent pop-up window instead of confirming the erase. I repeated this process again for good measure.

With some trepidation, but out of options, I turned on the tablet's wi-fi, allowing it to connect. Android asked me to sign in and go through my two-step verification process. I did, and my Nexus 10 came alive and operated normally, having not been reset and with all programs and data intact.

Hopefully this will work for others. Like the previous poster, my success was certainly due to my device remaining offline and being unable to receive the initial "erase" command then going online only after apparently cancelling the erase with the process above.

0

This method worked for me, too. I did remove the storage card, the SIM, and turn off my WiFi access point first, though, just in case. After I powered it on, I backed up everything I could think of. When I turned on the WiFi, it did not receive a wipe command. I activated it with a new SIM (I had already replaced the phone), and all was well.

0

My solution was to remove the SIM card, turn off my WiFi network, turn on the device, and unset Google Find my Phone as Administrator. After that, Google is unable to perform a Factory Data Reset.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.