1

Samsung Galaxy S3.

I go to Settings > My device > Sound > Vibrations

Before the Jelly Bean update, I had a custom vibration which was a medium length vibration. Now, after the Jelly Bean update a little while ago, it's just two short vibrations.

I've changed my vibration after I noticed this to "Jingle Bell" and it's still the same vibration. Any ideas on how to fix this?

0

I've been having the same problem. it's my understanding that as of now that is the default text message vibration and can not be changed

  • I hope that's not true :( – Michael Yaworski Feb 16 '14 at 4:26
  • I've been searching forums all nights that's what they all say I've also been trying to get rid of my messages being displayed on the lock screen but u can't do that either – user53833 Feb 16 '14 at 4:30
  • It must be a glitch, but one that can't be fixed right now. It's pathetic. – Michael Yaworski Feb 16 '14 at 4:50
0

Go to Settings → My device → Sounds → Vibrate intensity → Haptic feedback → turn up to fall. This will fix your problem .I had mine turned to low, hence no vibrate fixed when turned it up.

  • This needs further edit since "turn up to fall" and "no vibrate fixed when turned it up" isn't making sense, at least to me. – Firelord Jan 31 '16 at 16:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.