3

I have Samsung Galaxy Note II, Android 4.3

I have synchronized it with my Google Account. The problem is that when I search for a name, it also searches all the contacts I have ever send an email to. I want it to search only My Contacts (the name of default group in GMail of contacts I have saved manualy), not Other Contacts. Is it possible? Thanks

EDIT: I'm not looking for how to display only certain group. I'm looking for how to search only in certain group.

1
  • I'm having the same issue. The search feature is basically unusable (I have tried several Contacts apps, they all search through ALL the contacts...)
    – Sébastien
    Commented Mar 12, 2016 at 13:53

6 Answers 6

3

On my phone (moto x) I had to go to the People app, touch the three dot icon, and touch "contacts to display" option. Then select the "back up assistant" option instead of any other option in order to only display those contacts that are stored on my phone.

2
  • 1
    But I have only displayed My Contacts. The problem is that when I search for contact, it searches all of them, not only My Contacts
    – simPod
    Commented Feb 2, 2014 at 15:14
  • This wasn't the answer to the question that was asked, but it was the answer to the question I was searching for. Commented Dec 27, 2014 at 14:13
2

Launch the Contacts app, click Groups, select My contacts, then complete your search.

3
  • That works. Is there any way how to make this search default?
    – simPod
    Commented Feb 3, 2014 at 10:11
  • Unfortunately I am not aware of a way to make this the default. Another option would be to delete the unwanted contacts and update the Gmail setting to not create other contacts based on emails.
    – user1595
    Commented Feb 3, 2014 at 16:42
  • Hm, that's not good either because I need those email suggestions in GMail. Thank you anyway.
    – simPod
    Commented Feb 4, 2014 at 18:26
0

In the menu go to "Contacts to display" then in "Customized list" under gmail account deselect other groups. Also you can select "only contacts with phones" in options.

2
  • No, this is only for contacts to display which I have properly set. But contact search displays all...
    – simPod
    Commented Feb 2, 2014 at 15:12
  • You can use other contact apps like ExDialer.
    – Heidar
    Commented Feb 4, 2014 at 17:45
0

found solution for this. tried with my Samsung s4..

Go to Contacts -> press Menu Key -> Contacts to Display -> Customized List -> Tap the setting icon beside it --> Tap arrow icon beside your gmail account --> select the contacts to display

0

It works. Do not forget to switch to the contacts "old version", then select "other accounts", then check the box, then "add to my accounts". NB. everytime it adds 250 accounts displayed (if you have >205 you need to select and add again, until over

-1

Go to google.com/contacts and group all your contacts. On the phone, use contacts to display and choose the group you wanted to display.

1
  • Edited the question as this is the third wrong answer :) Check my other comments. But thanks for effort.
    – simPod
    Commented Feb 2, 2014 at 15:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .