1

I have a rooted Nexus 7. I've been using ES File Explorer along with it. I have been able to navigate through files, after having set Tools/Root Explorer and turning it on. But now, I can no longer do this. When I go to turn on the Root Explorer, I get this message:
ES file explorer has been denied permission for an interactive shell
I must have change some other setting for this to happen, but I don't know what it is. Can you suggest what I might do get this back?

  • 2
    Have you checked with your Superuser/SuperSU app whether you accidentally denied access for ES File Explorer? – Izzy Feb 3 '14 at 6:58
  • 2
    If you have updated ES or SuperSU you may need to re-grant SU permission. Open SuperSU and update binaries, if necessary, and check as @Izzy said if you have denied access to ES file explorer. – RossC Feb 3 '14 at 10:25
  • Thanks, that was it. I went into SuperSU and granted permission. – numberwang Feb 4 '14 at 2:33
  • @RossC: Post your comment as an answer please. – numberwang Jun 18 '16 at 1:30
-1

I can suggest a solution for this....

As I was facing the same issue regarding the Permission Denied For ES Explorer

Go To KingUser Application in your Device (App available after root), you will find the list of applications which are in Allow / Deny state

Here, you will find the ES Explorer (must be in a Deny State..)

Change it to "Allow" and Go To ES Explorer and change the Option "On" for Root Explorer...

  • Didn't you read the comments from the question? The answer lies within SU. – HasH_BrowN Feb 3 '15 at 8:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.