-1

I'm having keyboard issues on my nexus 4. If my phone locks with the keyboard on screen, then when I unlock, the qwerty keyboard shows over the pad to enter my code. I can work around by clicking the emergency call, then using the back arrow to get the lock screen and number pad. It's super frustrating. It also stays on if I am typing and swipe notifications down. The problem just began, and persists even I change the keyboard. Would love some help!

  • That doesn't happen on mine. When you say change the keyboard, you mean this is not just Google Keybaord right? It's all of them? Have you updated to the latest 4.4.2 update for the Nexus 4? What launcher are you running? Could you try another launcher (say Nova for example, which has tranparent status bar btw not like the awful nexus default one), and see if this persists? Can you try a third party Lock Screen also and try to replicate? – RossC Feb 3 '14 at 15:03
  • I'm on 4.2.2, and yes, it's happening with the Google keyboard, and Swype as well. The keyboard problem continued even when using nova, but seems to go away when using a different lock screen. – user52643 Feb 4 '14 at 5:05
  • Ok, so it would seem to be a bug in the Lockscreen itself. That's very odd. Would you be happy using a different one, or do you want the stock one? If so it will require a lot of digging to find. – RossC Feb 4 '14 at 9:06
  • I'm pretty used to my stock lock screen, and the dash widget I have on there... – user52643 Feb 4 '14 at 16:42
0

I have a moto x and I have a problem where my keyboard gets stuck on the screen and can't be closed too. I have a friend with another phone who has the same issue. I am guessing it is a new bug that was introduced by an update to the Google Keyboard app, since mine had been working fine for more than a year and I have had no OS upgrades on my phone.

I too have been looking for an answer on this and as of yet I am not sure that Google is even aware that the problem exists.

0

After a little more digging, I may have come to an answer. I did notice that my problems started after I added the handwriting recognition functionality to my phone. I found one forum that suggests that turning it off will fix the issue. I shut mine off and will use it that way to see if it helps. I suggest you try that too.

To shut it off go to settings -> Language & Input, then uncheck the Google Handwriting input.

Hope this helps :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.