1

So I finally got my first android tablet, some cheap brand "Smart e Machine". It has android 4.0 on it. They just barely have a website and no type of support pages or anything, and apparently the phone number listed is for the company that designed their web page.

But anyways,

It was working fine, but I decided to do a factory reset anyhow. Then it rebooted and got stuck on a "Boot Into Recovery..." screen. Let it sit for a long time, and still nothing. I can power it off and on again, but it does the same thing. If I try to boot into recovery manually by pressing the vol up and down and power buttons it asks me if I want to boot into recovery and to long press power to do so. I do that and it freezes on the same screen. Even if I do that but then don't long press power to confirm I want recovery mode, it still freezes on the same screen.

It does have a pinhole reset button, and pressing it seems to just reboot the machine. Tried holding it down for a while, and tried holding it along with the power button, but it doesn't do anything different.

It has a usb port, but it looks kind of round. A usb mini cord fits in just fine, but I get no response from my computer and the charge light doesn't come on either. I'm not sure if it can charge through usb, it came with a standard power adapter and no usb. I'm also not sure if it just isn't booting into a mode where it can connect to a computer yet.

I have not been able to get the back cover off to try and pull the battery, I need to get a new screwdriver so I'm going to try that tonight.

I cannot get into the recovery menu.

If anyone has any ideas or has encountered something like this before I would love any advice.

Thanks

  • The battery most likely is not removable. That's what the reset hole usually is for. – Izzy Feb 4 '14 at 19:14
  • you're right, the battery wires are all soldered. i've tried holding in the reset button for over 30 seconds but no change. i discovered that if i hold down the power button and then click the reset button, it will flash the power button off and on, as well as the lcd backlight. i wedged it between two things to hold in the power button, im gonna let that run for a bit and see if it clears anything. – Mark Feb 5 '14 at 1:39
0

I actually got this working again!!

After opening up the case and googling some of the different numbers printed on chips and the circuit board, I found out that this particular type of tablet can have its firmware flashed by putting the right files on the root of a micro sd card. When it boots up it will automatically check for said files and perform an update all by itself. When it finishes it asks you to remove the sd card and then automatically reboots itself.

It took me a few tries to get a good firmware with the majority of features working. Some were unstable, some wouldn't boot, some would boot but had no touch screen or soft button support, no camera, gyro, wifi etc. I finally found one that seems stable and has most features working, minus the camera. I have a few more left to try and see if I can get the camera working, but other than that it works great!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.