7

I have organized my Apps into several folders. Every once in a while, I find that when I click on a folder, nothing happens (i.e. the folder does not open). No matter what I do, I cannot open the folder until I reboot the phone. Other folders still seem to open when this happens.

I have a Droid X, not rooted, runnning Froyo (2.2.1). I am using the stock Home screen launcher, and have not installed any alternative launchers.

Anyone else have this problem? It does not seem to be folder specific, as it affects different folders at different times.

5
  • 8
    I would try a different launcher, if only for the sake of testing, and see if it has the same problem. MotoBLUR can be a bit buggy, although, it has gotten better since its initial release. If you try a different launcher, and still have the issue, then it could be something else causing the problem. I dont use folders that often, and haven't experienced this issue, which is why I am only commenting on the question. Feb 22, 2011 at 18:37
  • 2
    Have you tried deleting the folder and re-creating it again to see if the problem still persists?
    – mlevit
    Feb 23, 2011 at 3:02
  • Just wondering if you tried another launcher and still have the same problem. If you have, can you update your question with the results of the test? Feb 24, 2011 at 13:53
  • I've tried ADW and Launcher Pro. Though I never used either of them long enough to know for certain that the problem never occurs. Unfortunately the folder issue is not very repeatable and takes a lot of use before it even occurs.
    – jpeskin
    Feb 25, 2011 at 4:26
  • I've had this problem as well. Deleting folder and recreating contents is painful and ineffective.
    – Robusto
    Apr 14, 2011 at 17:19

1 Answer 1

1

Go to settings->applications->all, then long press menu button, type launcher, press on the result, then press 'force stop'. It will automatically restart, and you'll get your folder back

1
  • I haven't had this problem in a while, but I think this may be the best solution if it happens again. Thanks for the suggestion.
    – jpeskin
    Jul 1, 2011 at 18:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .