In my Samsung Galaxy S4, under Applications Manager, the email app has its notifications turned off by default.

This is stopping me from knowing when any of my emails come in. How can I turn this on?

I have found that others have the same issue but have not found a fix for this yet. The other people just changed apps to K9 email.

4 Answers 4


I had the same problem and this is what I did... Start at your home screen and swipe down from the top to display your notifications. At the top right, tap the gear/wheel (which is settings). Then, tap accounts. Next, email. If you have more than one email on this app, you have to do the following for each email address--I have two on mine.

You will have a screen that has an accounts heading and common settings heading. Tap settings, then, on the next screen, tap the email you would like to adjust. Sync settings will come up. check the email notifications box and then select a ring tone that won't make you crazy every time you hear it! lol! And that should do it!

p.s. you can also change your signature here as well, to personalize your outgoing messages by tapping signature and turning that function on.. :)

  • thanks for the answer. Unfortunately this was not the fix for me. I had already set the notification when setting up the email account and have just checked that it is still setup which it is. Any other ideas?
    – WillNZ
    Feb 10, 2014 at 19:57
  • great, that finally helped me to switch off that stupid ringing for every new mail!!! Feb 24, 2015 at 0:06

With mine, I had to sync my facebook account with the phone, and the email app started working again.


Click on the button next to the gear that opens settings in the pull down menu and make sure that "sync" has been highlighted. This should fix it.


Have you changed your e-mail password? If so, you will need to update it on your phone, under Settings -> Accounts, then restart your phone.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .