0

I had a new tablet for Christmas and it worked properly. Today it just wasn't doing so well:

I turned on the power and swiped my finger on the screen to unlock it. Then,

  • When I touch an app it said app isn't installed.
  • Sometimes when I touch an app it would come on but just stay on the title screen.
  • Other times on the homepage it will not let me swipe left to right but stay on the homepage.

When I went to settings and tried to click the reboot button, it froze. I cut it off and on and even hit the reset button a few times. This time I turn it off and turn it back on then the screen turn into something like a white faze and you would not see anything on the screen like something inside there is broken. Please give me some advice.

  • It would be easier to diagnose a problem with some basics about your device - which one, and what version of Android is it using? – wbogacz Feb 8 '14 at 20:57
  • Plus what the last things were you did before the trouble started. Maybe some new install? – Izzy Feb 8 '14 at 22:51
  • - also adb logcat output when odd stuff is happening. – NoBugs Feb 9 '14 at 5:58
0

Without more details, this leaves just two options:

  • perform a (see the corresponding tag-wiki for details) and see whether that helps
  • if a factory-reset doesn't bring it back to working order, send it for repair. Your warranty should still apply.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.