3

My problem is simple. Touch response of my Nexus 5 is very slow while charging. I can't even unlock the pattern while charging. I need to draw it very slowly. My OS is Android 4.4.2.

I have been charging from Laptop USB port. I am seeing this issue for the first time on my mobile. I have used it while charging before.

I am charging with original USB cable that comes with phone. I also tried USB cable of my old nokia C5. Both responds similarly. (Earlier both worked fine).

I checked it in safe mode and problem still exists.

UPDATE 12-Feb-2014:

  1. The above-mentioned problem occured when I connected my phone to laptop USB via stock USB cable in my college lab. After reaching home, the phone works fine, both in USB charging and AC charging.
  2. I tried charging with both USB and AC power in my lab. And the problem exists. I even tried them with Debugging mode turned off and problem is still there.

So I strongly suspect some problem with AC power supply in my lab. Anyway to check it?

Does anyone face this issue? Any fixes?

8
  • Can you switch on "Show touch points" in Developer Options ? Check if there are any phantom touches when the charger is fixed, it could explain your touch being lost
    – Aadi Droid
    Feb 11, 2014 at 7:50
  • @AadiDroid : I did as you said and I couldn't find any phantom touches. Feb 11, 2014 at 8:36
  • Please try on AC Power, this is a known issue with quite a few phones! In fact I had this issue with my N7000 running CM10, the phone is just lying around now. Just to be sure, is USB debugging off ?
    – Aadi Droid
    Feb 11, 2014 at 11:06
  • phone damaged? USB debugging is on. I will check on AC and comment later. Feb 11, 2014 at 11:31
  • switch off debugging and try !
    – Aadi Droid
    Feb 11, 2014 at 13:20

1 Answer 1

2

[Moving from comments to answer]

This could be an issue with either debugging mode switched on or the power source itself!

Please try on AC Power, this is a known issue with quite a few phones! In fact I had this issue with my N7000 running CM10, the phone is just lying around now. Just to be sure, is USB debugging off ? Just to see if that is the issue for me, I tried different sockets at home with my old phone! It varies based on the power supply. All I can say is stop charging through these faulty places

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .