0

My phone is a Samsung Galaxy S Blaze 4G running Android Gingerbread 2.3.6. My YouTube application is version 5.3.32. Lately (for a while actually), YouTube acts strange. Nowadays, a normal startup results in the app taking several seconds to start and locking up my home screen in doing so. A "messed-up" startup results in the app freezing and not even opening, and my home screen locking up. When this happens, I usually have to press (more like spam) the Home key until the phone finally responds and the app closes. Sometimes, when a "messed-up" startup occurs, I can go into my application settings, force-stop YouTube, and it works fine. Other times, I have to play around with app startups and force stopping before, eventually, it'll let me in. Then, the problems aren't limited to startup - On random occasions, the application will freeze up and crash, whether I'm refocusing on it from something else or randomly during the video. Can anyone please provide help or feedback on these issues?

  • Have you tried the usual stuff: clearing the app's cache and data? – Izzy Feb 12 '14 at 19:35
  • I cleared the cache from recovery mode, and that seems to have done something good. – EnragedTanker May 12 '14 at 13:33
  • I somehow expected that :) Are you considering your issue solved? If so, maybe write up an answer? – Izzy May 12 '14 at 14:17
  • We'll have to see. At the moment, it's kind of hard to test it, seeing as my phone is currently having a bigger problem in the form of boot loops. :c – EnragedTanker May 12 '14 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.