0

I have a problem on Micromax Canves 2, and my colleagues experience the same. I don't understand why some times it works and some times not.

It works if I connect to WiFi. But not when I switch to my mobile network Internet. Then I get a message on outgoing server settings for my mail client: "Couldn't open connection to server".

Strange: when I used 2G network I was able to connect – but not when I switch to 3G network.

But now on both networks I am unable to configure my mail settings. This started after the Mail box password was changed. I have checked with my IT guy and all the inputs are correct and the new password.

Any suggestions how to solve this problem?

  • Same problem as what? Are you referring to another question here? – ale Feb 14 '14 at 18:47
  • @AlE. OP and colleagues share the same problem (the one described), as I understand it. – Izzy Feb 14 '14 at 20:42
  • vinod: I've re-phrased your question, hope I got that right. If not, feel free to edit it again, or leave a comment when unsure. – Izzy Feb 14 '14 at 20:49
1

Some carriers block connections to TCP port 25 outside their own network. This is done to reduce spam, since that port is most often used by unsecure mail server default configurations. You should check with your IT guy if it's possible to use TCP port 587 with authentication.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.