0

I got my Nexus 5 two days ago.
So far everything was fine until one moment and without any apps I installed (until the day before) device hangs on connecting Orange (in NC).

What actually the problem:
The phone is not connecting in any way to Google Service, not through cellular and wifi (Please note the connection of the wifi is used to a multitude of devices that serve me and is completely works every time without any problems).

Things I've tried so far:
1. enter/exit flight mode.
2. turn off/turn on the device.
3. turn off/turn on the device in safe mode.
4. Stop the processes: "google play service", "google play store" and delete all of their cache memory.
5. Change the position of the clock time (I read somewhere that it might help).
6. Delete updates from google play (back to what came with the stock).
7. Delete the APN and restore it from 0.

Please note the device has rooted, If needed I will list exactly which applications got installed with root privilege.

Device version:
Kitkat 4.4.2 KOT49H

migrated from superuser.com Feb 16 '14 at 14:40

This question came from our site for computer enthusiasts and power users.

  • The problem solved! I deleted the "host" file in "etc" inside "system" =] – Hashirama Senju Feb 16 '14 at 15:42
  • Hey, delighted you fixed it. Post what you did as an answer and mark it accepted. It may well help others in the same situation! – RossC Feb 17 '14 at 11:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.