0

I have a ZTE v9. I flashed it with CynogenMod7 from here. I have installed ClockworkMod recovery 4.0.0.2. Then I rebooted phone from recovery. Now, the phone keeps restarting.

I can't get into recovery mode using power + volume down button (earlier I could). I have a backup of previous rom. How can I restore it?

  • Any adb logcat errors? – NoBugs Feb 19 '14 at 6:38
  • @NoBugs adb devices does not load anything! – kinkajou Feb 19 '14 at 7:35
1

NEVER EVER FLASH ANDROID ROM WITHOUT WIPING DATA / CACHE WIPE DALVIK CACHE FORMAT SYSTEM (optional, but requires for some rom)

Always read instructions carefully before flashing any Rom / Mod and reverify whether its for your phone model only.

Anyway, as you said you are not able to go to Recovery mode, therefore there is no use of having a backup. Try to reset your phone, (ie, press power button for approx 7 - 10 sec). If nothing works, follow below instructions:

  • Take out the battery. Put on the back cover.
  • Hold both volume + and volume - while plug in the USB cable to a PC. It will automatically get into FTM mode.
  • Then flash generic 2.2 firmware on it.
  • After flashing, it may stuck in the FTM loop. Put in the battery and flash again.
  • After 2nd flashing, take out the battery for 10 seconds. Then put it back.
  • Press and hold both Power and Volume + to boot into Android.

I have no experience with ZTE v9, so i can't hand on step by step tutorial . Hope your phone gets well soon.

Sources:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.