1

Need some help. I must have pressed something on the settings on my Samsung S4 because when I receive a chat or SMS the phone doesn't vibrate unless I turn off the sound.

So right now I have to choose to eıther have vibration OR sound and I want both at the same time.

1
  • Tried restarting your phone? Is the phone moded?
    – Anoop K P
    Feb 19 '14 at 15:26
1

In the Messaging app, click the left soft key and open Settings. Under Notifications, make sure Vibrate is checked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.