1

Since my Samsung Galaxy SIII was updated to 4.3, I have had problems when listening to music.

The sound is very low when my equalizer turns on. I've already tried to configure the equalizer accordingly, but that doesn't seem to help. I uninstalled the equalizer but the sound is still low.

What can I do?

Thank you in advance.

3
  • What have you done? From what you write, the first thing coming to my mind is "configure that equalizer accordingly". Have you tried that already?
    – Izzy
    Feb 21 '14 at 14:13
  • Yes of course, I've also tried to uninstall it but the sound doesn't change.
    – Maxime
    Feb 21 '14 at 14:18
  • What have you tried to uninstall: the equalizer? What outcome (have you been able to uninstall it)? // BTW: You can edit your questions to include additional details. The more background you give, the better we can help.
    – Izzy
    Feb 21 '14 at 14:21
0

So, after a long year trying to figure out what was going on, I have just reset my phone to factory settings and it works perfectly, but I am still not able to determine the cause of that problem.

0

Do you use AllShare Dongle app? Its last update muted my headphones. I uninstalled the update and my headphones worked again.

1
  • There is nothing like 'deinstalled'. It's either 'uninstalled' or 'reinstalled'. Edit the answer if it's the latter one since I picked the former.
    – Firelord
    Jul 29 '15 at 23:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.