0

My dad's Samsung Galaxy phone keeps giving out errors, "The application {INSERT EVERY SINGLE APPLICATION THAT IS IN STARTUP} (process {PROCESS}) has stopped unexpectedly. Please try again."

I tried restarting but that doesn't work either, I'm not sure what happened. It might have been a application my little brother downloaded but we are not sure.

Also, I can't do a factory reset or delete the applications or even connect it through USB. Can someone please help?

  • Why can't you do a factory-reset? Have you tried that via booting to recovery? Also, if you think it could be a specific app, you could boot to safe-mode and delete it. – Izzy Feb 23 '14 at 17:03
  • Tried going into safe mode, it doesn't work. – MCRocks999 Feb 23 '14 at 17:14
  • You shouldn't need safe mode to do a reset, it should be in the settings somewhere – Colin Feb 24 '14 at 3:36
-1

I have the same phone. I had to do a hard reset. By doing this its like your phone is brand new straight out of the box. No mobile codes which pretty much leaves your phone open.

When you get a new phone, they mess with it first before you get it in your hands. They put in codes for their network so all will work properly. When I did the hard reset I couldnt send MMS nor recieve them either, but by downloading GO SMS, I looked at their settings and was able to get my phone right again.

If you can't get into the settings to do the factory reset or anything else, then this is the next best option:

  1. To do a hard reset turn your phone off.
  2. Turn it on again holding the power button and both volume keys at the same time until you see the Samsung flashing logo.
  3. Release all buttons and a little cute 3D android will show up. You then will have the option on what you want to do.
  4. Remove your SIM and SD card, or they will be erased along with your phone.

  5. Your phone will be brand new again.

  • I forgot to leave a message that it started working after a while, it was probably just a system glitch. Also we couldn't access settings, usb or anything so a factory reset or anything else would have been to hard to access. – MCRocks999 Jul 24 '14 at 8:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.