0

This morning turned off my phone by pressing and holding down the power button. I waited a few minutes then tried to turn the phone back on. It began to boot up by flashing the normal Samsung Galaxy SII screen. Instead of fully booting, it continually flashes the Samsung galaxy SII screen over and over.

I removed the battery for a few minutes and tried again... and again --> Still same problem.

Battery is fully charged. When I connected to charger, no change. When I connect it to my laptop, my laptop doesn't see it. By pressing power button and volume button simultaneously I got a multi-colored prompt with option to reboot. Tried the reboot --> still same problem.

Took Izzy's advice.

Got phone in "manual mode", tried:

  1. "reboot" --> no change
  2. "wipe cache partition" followed by "reboot" --> no change
  3. "factory reset" (aware that I'll loose my contacts, photos, etc.) --> worse

Now can't get "manual mode" at all, logo flashes more frequently, and when I press power and volume buttons (the only buttons my phone has!) I now for a very brief moment see one yellow message Deleting cryption meta data

Update: downloaded Odin 3 v.1.85, flashed with Stock-SGH-S959G.tar.md5

STILL HAVE THE SAME PROBLEM, WHAT ELSE CAN I DO? (also checked SamMobile for firmware = nothing available)

  • I've just added the "boot-loop" tag to your question (as that's what you experience). Please check its tag-wiki for some background info and first-aid. If you were able to solve your issue with that, please answer your own question and share how you did it. If not, please edit your question, and tell us what you've tried and where you're stuck. – Izzy Feb 23 '14 at 23:13
  • did it - please see above – Anaya Feb 24 '14 at 5:44
  • Did you have full device encryption enabled (maybe even including the SDCard)? Sounds like trouble with that. – Izzy Feb 24 '14 at 7:16
  • I do not know, just expanded my vocabulary and knowledge yesterday with "bricked" and "boot loop"... SDcard was not included when I bought the phone. Since the only screen I can get is the one that says "Deleting cryption meta data" -- What CAN I do to get my phone to work again? – Anaya Feb 24 '14 at 15:30
  • I'm afraid that only leaves taking it to service. If a factory-reset doesn't resolve it, and no SDCard is involved (if you have one put in, try booting without it), there's not much left a "normal user" is supposed to do. – Izzy Feb 24 '14 at 15:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.