2

About a week ago my Samsung Note II started tracking all touch input with a bubble. It acts sort of like mouse trails, although there is only one bubble. I don't remember turning this feature on, and after looking through all the settings and applications I can't find any way to disable it. The phone is running a CyanogenMod 11 Nightly (Build cm-11-20140222-NIGHTLY-i605.zip) but I noticed it on previous builds of CM 11 as well.

Here are some screenshots of the bubble tracking touch input in various applications:

screenshot screenshot screenshot
Screenshots (click images for larger variants)

Does anyone know how to turn this off?

1

Found it. I remembered installing a beta app from Cyanogenmod called Screencast which can be used to record the screen if you have a CM 11 ROM. When you start recording there is an option in the notification bar to Show Touches. I had enabled this when playing with the Screencast app, and it continues to track touch input even after you stop the recording. Disabling the Show Touches option fixed my issue.

screenshot

-1

Go to Setting -> Developer Options -> Show touches -> Off

  • Why downvote(s) against this answer? The answer definitely didn't develop the context around itself but it does the job. – Firelord May 4 '15 at 13:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.